Shannon

If chat is not working, read this

328 posts in this topic

Update did the trick...I think anyway....no one was in chat but me, but I DID get in. Thank you!

Btw....Glad you and yours weren't hurt by the bridge collapse. My family was just there (at FireStation#1 by the MetroDome) a few months ago.

Life changes so fast....

Share this post


Link to post
Share on other sites

Firefox users who get the loading button forever (I did and had to use opera for a while)- a switch from FF 2.0.0.5 to 2.0.06 (weirdly not included in the auto update, but comes on when you click check for updates under help) solved the problem with current (6.2. java Zone alarm firewall sin't a problem either- geez I'd have hated to surf with the fw off!)

Share this post


Link to post
Share on other sites

Posted (edited)

btw...is this a bug in the chat filter or am I missing something? I had to rephrase my message and didn't see anything wrong with it- a word for word test revealed the culprit was "scraping"....what's with that? I thought it might do partial word recognition, but the word goes through if you omit the sc so it can't be what I thought...weirdness!

scrape, scraped, scraper, scrapes don't work either...all I wanted to do was scrape the food someone had uploaded out of my cd drive :o)

*seriously intrigued now*

Edited by Artemis

Share this post


Link to post
Share on other sites

Ha, that filter is so funny. For some reason the word "crap" is forbidden - ooh, what a bad word! omg! ha. So as a result, scape, scrape, and anything else with the word crap in it is filtered out. guess we'll need a thesaurus ;)

Share this post


Link to post
Share on other sites

Wh@t a cr@ppy ch@t filter :oP
Thought you had some control over the lists of forbidden words but oh well, it's still way better than hellphi! (which reminds me that as hell is also forbidden, I have to edit a lot of messages when I was too lazy for the apostroph in he'll)
But at least my guess that it recognised some frobidden word inside the harmless one was right smile.gif

Share this post


Link to post
Share on other sites

I tried switching from Mozilla to Safari and cleared cache and then it worked!! YAY. No-one was in chat, but i got in there. Any ideas why it wont work on Mozilla? I couldnt work out how to clear cache on mozilla

Share this post


Link to post
Share on other sites

hi Shannon or anyone else that can be of help

i saw your chat feature and thought it might befun to try it out however im having trouble accessing it.

i have tried all of the steps in the help section of this forum but to no avail. I cannot access chat using this link? <a href="http://client0.addonchat.com/sc.php?id=80092.com" target="_blank">http://client0.addonchat.com/sc.php?id=80092.com</a>

I am using WIndows XP, Internet explorer version 6.0

I get it loaded when it asks for user name and password finally it always ends up saying : error connecting to server please try again after a few minutes. ive tried at least a dozen times it doenst seem to ever work! any help would be really appreciated. thank you

Katrina

Share this post


Link to post
Share on other sites

hey Katrina. I see that you are still pretty new here, were you trying to get in before you had made 5 posts? I see you have over that now, so you may want to try again now

this thread explains what the problem may be if the chat room loads and says invalid user name or password.

let us know if that doesnt work. hope to see you there!

Share this post


Link to post
Share on other sites

Hi mary/Shannon

Its still not working - and my user nameand password are not invalid and it does not state that

i enter my id and password and it says connecting then the error that comes up is error in connecting please try again after a few minutes

However it seems to always give me this error

ive checked your sites for solutions and applied them with no positive results.

Im not sure what to do - its kinda sucky - but thank you for your help - is there anything elsei can do to fix thiss? i even shut down my fire wall - still the same error

thank you

Kat i know this must be annoying sorry

Share this post


Link to post
Share on other sites

Hi,

I can't get into chat. I have gone through the steps listed above, to no avail. I have tried it in both IE 7 and Firefox and neither will work. I click on the chat button and the browser simply shuts down - no error msg, nothing so I have no clue what the problem may be. I have tried restarting several times - doesn't help. I have also tried the other link listed but it causes the same problem. I tried shutting down my firewall but that didn't help. I also cleared all the adware/spyware off the computer so it probably isn't that either, though I can't be sure I got it all - so if there's one which might be causing this please let me know and I'll clear it manually.

Any help you could offer would be appreciated.

Lexi

Share this post


Link to post
Share on other sites

Hi. . i keep getting a message saying Error connecting to server. Please try again in a few minutes. >> I've done all those steps plus everythign i can think of . i've come back in a few minutes bout twenty times now and it now working :( I dont know. Please help? thnks

Share this post


Link to post
Share on other sites

hmmmm... I'm not sure what it is. I've had similiar messages in the past however, and it usually was just temporary. When you sign back on can you try again?

Share this post


Link to post
Share on other sites

It sounds like the chat server was down, and not an issue at your side. When you try to sign on to chat next, please let us know if you have any further problems!

Jennifer

Share this post


Link to post
Share on other sites

HI.. I tried logging in again. and it still showing the same message. i dont know wat is wrong..

Share this post


Link to post
Share on other sites

what's your browser?

Share this post


Link to post
Share on other sites

hey, I get the same thing on my work computer, while it works fine on my home puter...

Share this post


Link to post
Share on other sites
hey, I get the same thing on my work computer, while it works fine on my home puter...

That's probably because your work has it (chat programs) blocked.

Megan, are you logging on from school or work?

Share this post


Link to post
Share on other sites

strange because I can access one from another site...

Share this post


Link to post
Share on other sites

i'm logging on from home. I havent got access to another computer. just this one.

Tried switching off every possible kind of security thing on here and anything else i could think of . i dont know why

Share this post


Link to post
Share on other sites

Hi Megan,

I just wanted you to know that I've read this. The only advice I can offer is to go back through all of the steps that Shannon outlined and make sure you didn't miss anything.

If you don't have it yet, try downloading firefox http://www.mozilla.com/en-US/firefox/ . People seem to have less problems with that browser than they do with IE and Netscape.

Share this post


Link to post
Share on other sites
strange because I can access one from another site...

it might be the version of java you are running at work. make sure you have the most current version of java. :)

Share this post


Link to post
Share on other sites

uhm, good idea, I'll try

Share this post


Link to post
Share on other sites

hi i am new

i got into chat this morning, a few people came in but did not say anything, i was able to type into the room

after a few minutes screen froze, i refreshed it and it never went back into the room just 'hangs' there

all caches is cleared etc and the room did work for me this morning

no one who came in said anything? maybe a problem in the server i don't know (or maybe they did not like the look of my name)

:)

Share this post


Link to post
Share on other sites

Hey SeeSee -

I don't think people didn't like you, silly. Chat is a pretty friendly place.

Sometimes, when a chatter is in there alone, people leave again after a few seconds if the present chatter doesn't say hello - I guess sometimes people just assume you're not really there?

Not sure if that was the case, but it has happened before. I'd give it another chance, maybe at a different time of day when chat is a little busier.

Sorry that your first visit to chat wasn't exactly pleasant.

Share this post


Link to post
Share on other sites
no one who came in said anything? maybe a problem in the server i don't know (or maybe they did not like the look of my name)

SeeSee -

I'm sorry your first experience wasn't a good one! It sounds like you might have hit one of the notorious lag issues that happen sometimes (where you are typing but can't see the conversation then all of the sudden BAM! 12 lines at once).

Chat is really very friendly and sometimes even silly. I hope you give it a chance again.

Welcome to pandys!

Lella

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now