the "like this post" button is missing


Recommended Posts

Fin_De_Siecle

hi to the mods team,

I am part of anther forum that uses the same graphic interface and options as this one, so I usually know my way around.

But I don't seem to have a "like" button appear anywhere. I mean, in the other forum the like button is highlighted and clearly visible, but here at pandy's it's nowhere to be seen, yet I know there must be one as I get other members to "like" my posts.

I use fireox as a browser and the problem may be linked to the fact that i use a linux-powered OS, not windows. not sure... any suggestions?

I checked on the other forum and the like button is there, so not sure why I don't see it and can't use it here on pandy's.

thanks for your help!

Link to post
Share on other sites

Hello Fin_De_Siecle,

Ummm, this is a tricky one, I am not particularly on top of different internet facilitators - please forgive any ignorance!

The Pandys like button can be found at the bottom of the post (to the right), it is a white heart with a black cross in it - I know that there are different formats for the like button, perhaps the one on Pandys uses is different to the one on the other forum!

I hope that this was helpful and made sense! If not I know that one of the lovely Board Moderators will be along to offer advice!

Lucy x

Link to post
Share on other sites

Each forum can purchase various things for their forums, so if one forum has something does not necessarily mean another has it.

However, we do have the "like" feature. In the right hand corner of posts you will see a heart, if you click that, it is the "like" comment.

Link to post
Share on other sites
Fin_De_Siecle

hi guys!

I really don't know what happened but the problem is now solved! The "like" button (who looks like a white heart with black cross) has magically appeared today out of nowhere on my screen. maybe one of the mods did something to fix the matter or maybe it was my browser that got updated (I have updated my browser and system yesterday). Anyway, whatever helped with this, it's now fixed and I can finally like other members' posts.

come to think of it, I'm pretty sure the problem had to do with my own computer/browser not being up-to-date when I first joined this forum. now my whole computer OS has been updated and things are working smoothly.

Link to post
Share on other sites

Hey!

Glad you can see them! It must have been the browser being updated - there isn't any setting we can change (besides disabling likes completely) that would make it show up for some people and not for others. Also, another thing to keep in mind is that you can only see the like button on other people's posts, not your own (I know, how rude right?? How dare the software presume that I don't want to like my own posts!!) tongue.png

Link to post
Share on other sites

I was on my kindle yesterday (usually I come on here on my computer) and the like button wasn't there so I thought it was just because I was on a mobile device but maybe it just disappeared for everyone for a little while for some reason? idk

Link to post
Share on other sites

Hey 8888,

I thought the same when I was using my mobile device (using the IP. Board Mobile skin), I realised that the the little blue tick is where you can like a post.

I hope that this has made sense (I am very tired)! I have attached a picture to hopefully make myself clearer! :P

post-26120-0-49541200-1393618943_thumb.j

:metoyou:

Take gentle care

Lucy x

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.