Jump to content


Help!


  • Please log in to reply
3 replies to this topic

#1 Guest__*

Guest__*
  • Guests

Posted 12 October 2003 - 08:24 PM

I am kiwi, i signed up as a new person to get to post.

So mods can delelet kiwi1 if they need.

When we sign in, it comes up with the page and messsage 'welcome kiwi, you are now being transferred' etc
but then it goes back to the main page, with no access to the private forums. And at the top it has 'log in' again, where it would usually have 'log out'.

I know...more problems! But just letting you know. Obviously some ppl are managing to get on.
Me barb and tranquil are in chat at the mo, none of us can get on.

Thanks..


#2 Shannon

Shannon
  • be the hero of your story

  • Administrator
  • posts: 19,424

Posted 12 October 2003 - 09:01 PM

This just happened to me.  I had to clear my cookies, cache, and history, and then it logged me right in. Did you try that?

Shannon


#3 kiwi

kiwi
  • Member
  • posts: 1,805

Posted 12 October 2003 - 11:37 PM

Thanks

Done that, now its working fine.

:)

PS...can a mod Delete kiwi1

Thanks


#4 Shannon

Shannon
  • be the hero of your story

  • Administrator
  • posts: 19,424

Posted 13 October 2003 - 06:27 AM

Whew. I'm so glad that worked.

I have someone looking at the cookie set-up today, as it seems a little too sensitive.

Hopefully this can get fixed...there are a quite a few people having the problem!

Shannon



Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.