Jump to content


any suggestions?


  • Please log in to reply
6 replies to this topic

#1 noname

noname
  • Sufficiently Rebellious (creative and studious)

  • Member
  • posts: 765

Posted 31 August 2003 - 05:09 PM

I'm not sure this is related, but i can only log in if i specifically hit the login button. If i click on a private forum and am promted to log in i will get the thank you for logging in screen but I won't be able to read any private posts. Instead it kicks me showing me as a guess. My solution to this is to always log in via the login button and to curse when i forget. :)

n.


#2 Donna

Donna
  • Liver Schmiver

  • Member
  • posts: 13,313

Posted 31 August 2003 - 10:54 PM

Hey Tasha,

You know what i do I dont log out. Maybe thats just me, but when i leave the forum it shows, so i dont log out, i stay logged until i do a disk cleanup.

Good luck!

Donna =)

(Edited by Donna at 12:55 am on Sep. 1, 2003)


#3 Guest_golden lady_*

Guest_golden lady_*
  • Guests

Posted 14 September 2003 - 11:52 PM

I'm having the same issue, and yes, cleared the cookies.

Barbara


#4 Guest__*

Guest__*
  • Guests

Posted 31 August 2003 - 04:22 PM

Hmmm....all of a sudden, when I try to log in, I enter my password and click log in, get to the 'thank you for logging in natasha' screen, then when I click 'enter the forums' it kicks me back to the main page showing me as guest.  However, I CAN still go into the private forums and post, (and it does say natasha, not guest when I'm in, say My Voice) but then after posting when I go back to the forums index page, my name doesn't show as being the last poster.  Also, when I click 'who's online' or scroll to the very bottom to see what members are on the board, my name is not in either place.  

Also, I still can't figure out why I don't get the pop-up window to download the java applet for chat, and when I view pictures in threads I can see some of them, but not all.  LOL.  Any suggestions, other than tossing my computer out the window?  ;)

Tash


#5 Laney

Laney
  • I'll find strength in pain

  • Inactive Member
  • posts: 5,444

Posted 31 August 2003 - 07:15 PM

Tasha,

As for the board issues, clear your cookies.  You do this by opening "My Computer" and typing in the directory C:windowscookies (if you don't use windows log in passwords..if you do use those, go to c:windowsprofiles and select your user name and then the 'cookie' folder)  Once you have the cookie folder open, hit edit->select all, find the file marked index.dat, hold down control and click on that file to deselect it.  Then click "delete" to delete all your cookie files.

That should fix your login problems.

:)

Laney


#6 Guest__*

Guest__*
  • Guests

Posted 01 September 2003 - 09:06 PM

cleared cookies.....didn't help.

I'm looking at my computer right now and thinking quite seriously that a very large hammer might help....

:P

Tash


#7 Jes

Jes
  • Jes-us Almost

  • Administrator
  • posts: 15,703

Posted 15 September 2003 - 04:06 AM

Natasha,

For some reason, when I use the computer at school, it does the same thing and for the life of me, I can't figure out why.  The cookies settings are the same and everything!  But everything else seems to work as it should, including logging out, so I don't worry about it.

Hugs,

Jes



Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.