Jump to content


Photo

Problems with Pandys


  • This topic is locked This topic is locked
22 replies to this topic

#16 Susan

Susan
  • Moderator
  • posts: 29,332

Posted 24 May 2014 - 07:04 AM

Hi MagMill,

Yes, the auto save comes up every so often while you are typing in the text box. If you move away from the text box - go back, go to another page - try clicking inside the text box to see if you can pull up your last saved text.

I'm sorry you're experiencing issues and can understand how losing posts would make you feel more isolated. We haven't been able to replicate this problem and it would be board wide if it involved our software. This is why I suggested switching browsers. If you don't want to try that then I would leave another window open and copy your reply into a word doc or onto notebook as discussed earlier. This way you can still receive the support you deserve without the added stress of lost posts. You could also run a scan on your computer to clean up any possible issues.

I wish there were something else we could do to help but unless you're receiving an error code or this is happening across the board we can't tie it to anything here. This is most likely happening because of something on your end.

Take care,
Susan

#17 ravel

ravel
  • Member
  • posts: 2,648

Posted 24 May 2014 - 07:16 AM

how to retrieve auto saved messages:

 

go back to the topic

click in the quick reply box

click on "View Auto Saved Content" that will show in the lower left corner

saved text will show in a new box

click "Restore Content" to get it into the reply box


Edited by ravel, 24 May 2014 - 07:19 AM.


#18 MagMill

MagMill
  • Member
  • posts: 1,090

Posted 24 May 2014 - 07:31 AM

Hi Susan,

 

I'll maybe try using Word or something to type posts first, but as I've said, I've experienced this problem on at least two browsers, so it isn't a browser problem

 

Thanks



#19 MagMill

MagMill
  • Member
  • posts: 1,090

Posted 24 May 2014 - 07:39 AM

Ravel,

Thanks for that, I've tried that in a "test" post. I can see that yes, it worked, thanks. But it obviously only saves the auto saved content for a short space of time.

Good to know though, thanks!

 

Magmill



#20 ravel

ravel
  • Member
  • posts: 2,648

Posted 24 May 2014 - 11:05 AM

glad i could help :)

 

i just tried to wait half an hour and it saved that, ill try longer later



#21 Mand

Mand
  • Inactive Member
  • posts: 549

Member Away

Posted 24 May 2014 - 04:41 PM

Yup- this has happened to me. I press 'post' and 'poof' it vanishes. Most frustrating. It has happened both on my iPhone and my
Computer.

#22 Tootsie

Tootsie
  • We are not alone - We are Stronger Together

  • Member
  • posts: 1,365

Posted 24 May 2014 - 05:13 PM

Me, too.  It seemed to happen when I try to compose a long reply, though....  Very disheartening, indeed....  I used to use internet explorer, and it happened often.  I switched to using Firefox, and I haven't had the problem so far.



#23 Kate

Kate
  • Swirling round with this familiar parable...

  • Moderator
  • posts: 26,140

Posted 24 May 2014 - 06:55 PM

Thanks guys for your input.

We can put in a ticket to our software provider, and will wait and see what the feedback may be, and share with you if there is anything identified with the actual software. These things do happen from time to time, on every online facility. Even offline - I can't remember the last time I wrote anything (even in Word) and didn't subconsciously use keyboard shortcuts to select all my text and copy it every few minutes, just in case it is lost or the program crashes. I say that because even if there is an issue with the software that we can raise with IP Board, it's also important to take your own precautions in case of something important being lost, as will happen from time to time - and that's whether it's on Pandy's, Facebook, email, your blog on another site, etc - we can do our best to help, within the resources we have available to us, but we will never be able to guarantee against this kind of thing happening.

I'll submit a ticket now.

If anybody has any further issues in relation to this matter, please use the Help Desk to contact us rather than replying in this thread, with all related information (issue, browser type and version, operating system you use, etc) - it's easier for us to look into and respond to individual issues in that manner. I'm going to lock this thread now for that reason, but please feel welcome to contact us via the Help Desk, we are happy to look into this issues and do what we can to help.

Thanks,
Kate


Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.