Jump to content


Photo

Problems with Pandys


  • This topic is locked This topic is locked
22 replies to this topic

#1 MagMill

MagMill
  • Member
  • posts: 1,083

Posted 22 May 2014 - 04:45 PM

I've put this in the Help section too but does anyone else have problems when they're typing out a (sometimes very long) reply and suddenly the site just reverts back to the thread menu and you lose everything you've just put everything you've got left, into?

 

I was just replying to people who spent time and effort in responding to a topic I'd started. It was a really long post granted, but I lost it all and, right now, I'm in tears because I feel so frustrated and angry - and I don't have it in me tonight to try and do it all again, I'm also upset though because it'll seem that I haven't bothered to respond to these kind members.

 

I love Pandy's but right now I hate it too!

 



#2 lostinthefog

lostinthefog
  • Member
  • posts: 2,598

Posted 22 May 2014 - 04:50 PM

oohhh my yes.  It drives me absolutely nuts!

 

I've started copying my posts before hitting post.  Though I forget and then it does it!  ACK!

 

You're not alone.



#3 graydog

graydog
  • Member
  • posts: 1,291

Posted 22 May 2014 - 04:54 PM

OH.  I thought it was something that I did; my computer was the problem.  I guess it is a different problem.



#4 majeannie

majeannie
  • Member
  • posts: 942

Posted 22 May 2014 - 05:12 PM

I to thought it was something I did or my computer. Glad to know it wasn't me



#5 barelysurviving

barelysurviving
  • Member
  • posts: 1,471

Posted 22 May 2014 - 06:43 PM

haha...happens to me all the time, I thought it was my computer too!



#6 8888

8888
  • Breaking the Silence

  • Contributing Member
  • posts: 1,785

Posted 22 May 2014 - 07:01 PM

This happened to me once or twice as well

#7 Patricia

Patricia
  • Goodrobot

  • Moderator
  • posts: 8,000

Posted 22 May 2014 - 09:57 PM

this happens to me when my internet connection cuts in and out.  If I have a stable internet connection, when I am at home an on my faster wifi, I have no trouble.  However when I am on my phone or on a restaurant wifi, I can't count on my post saving and then I do lose it.  It really isn't anything with the Pandy's servers, but it is on the internet side with however we are connecting to the site.

 

Sadly,

Patricia



#8 Kate

Kate
  • Swirling round with this familiar parable...

  • Moderator
  • posts: 25,275

Posted 23 May 2014 - 12:54 AM

I'm going to move this to the Questions forum, as it will get lost in here. Can everybody who reports experiencing this problem please clarify exactly what is happening - i.e. are you talking about getting an error message when you post, or a server not found message - or are you saying that when you are in the middle of typing something, the browser suddenly goes back a page and loads a list of topics in a forum (e.g. in My Voice).

Your clarity and detailed response on what exactly is happening regarding this will help a great deal if we need to submit a ticket to IP Board.

#9 Brehiri

Brehiri
  • Section Moderator for My Voice

  • Section Moderator
  • posts: 953

Posted 23 May 2014 - 03:25 AM

This happens to me too. I've taken to tiling Notepad with Pandy's to write a post so the post isn't lost.

 

Kate, for me it's when I'm typing a long post or taking my sweet time writing one. It only happens when using the quick-reply box. The page somehow refreshs and goes back to the main board with the full list of forums. It's almost as if I've clicked on the link to go back to the main board, but I know I havent. I know I haven't selected it with Tab either. Maybe it's some kind of auto refresh either on Pandy's or my/members internet.

 

Sometimes after I've hit post, the page goes back to the previous page I was on and the post is lost. Again using the quick-reply box.

 

 

(((((MagMill))))) It is really frustrating when this happens.


Edited by Brehiri, 23 May 2014 - 03:25 AM.


#10 MagMill

MagMill
  • Member
  • posts: 1,083

Posted 23 May 2014 - 02:50 PM

Hi Kate

 

No, I don't get an error message or anything like that. I am literally typing and all of a sudden the screen just goes back to the topic menu. Clicking "back" (effectively) at this point does nothing as what I've typed has already been lost.

 

I appreciate that those running Pandy's aren't programmers. I do get that, but surely there isn't a "time out" in operation on the site? Surely it's realised that sometimes posts are really long - and even with the short ones, it can take a LOT of time to be able to actually put the words on the screen.

A lot of the time making the decision to post something - particularly if you've started a post - or even if you're responding to someone else's question/post, is a really tough thing. Then you start typing and that is really tough to do - seeing it in 'black and white' so to speak. Then to lose it?? Sometimes it can put you over the edge - and that's no exaggeration!! 

 

Anything that can be done to sort this would be greatly appreciated! Thanks!!



#11 Susan

Susan
  • Moderator
  • posts: 27,083

Posted 23 May 2014 - 03:27 PM

Hi MagMill,
 

No, I don't get an error message or anything like that. I am literally typing and all of a sudden the screen just goes back to the topic menu.


I'm fairly certain this is what Kate meant by "back" - that your browser is somehow automatically reverting to the main page or topic menu. How incredibly frustrating this has to be!

No we don't have a "time out" or this would surely have happened to me by now. Have you tried our auto save feature when your partially written message has disappeared?

We'll definitely look into this and see what can be done. I'm not sure if this related to the board at this point. It would be happening on a wider scale if it was, you know? We'll have to check a few things.

#12 blondie2002

blondie2002
  • I'm Awesome. Section Moderator 4mylife.

  • Section Moderator
  • posts: 29,253

Posted 23 May 2014 - 04:16 PM

I have this issue too sometimes. I blame Internet Service providers.

#13 MagMill

MagMill
  • Member
  • posts: 1,083

Posted 23 May 2014 - 04:45 PM

Hi Susan

As I'd been typing quite a while, I did notice the "autosave" pinged up (technical term lol) a few times, but I have no idea how to access the "save" facility if there indeed is one?

As Brehiri has said though, I'm pretty sure it only happens with the reply box....as far as I can remember.

 

I'm kind of glad it's not just me it happens to, although sorry that the frustration I feel is also felt by all of you.



#14 Susan

Susan
  • Moderator
  • posts: 27,083

Posted 23 May 2014 - 09:04 PM

Hey MagMill,

There really is an auto save feature. smile.png You should see it after typing for a minute and then every few minutes afterward - it appears as an option "auto saved at xxxx time". If your post vanishes for any reason...say you clicked back on your browser while typing then forward again and your text box is blank - there's a little box that pops up automatically asking if you would like to view the last auto save. Click yes, and your text appears.


Hey Brehiri, I almost always use the quick reply option to post without a problem. Sorry you've been having issues. Using Notepad or Word to save posts is a good thought!


I can't remember the last time I lost one of my lengthy posts. I can leave several tabs open while typing in an open posts for several minutes without losing it. So I'm thinking this is related to what browser you're using. We'll look in to what we can but you might consider changing browsers and seeing if the issue continues.

#15 MagMill

MagMill
  • Member
  • posts: 1,083

Posted 24 May 2014 - 05:51 AM

Hi Susan,

I've only ever seen the auto save working whilst I'm typing. It certainly doesn't pop up offering to view to the last auto save if the screen backs to the menu. Do I presume that only happens if you actually click accidently yourself, not if it just backs on its own accord.

 

You said that it might be to do with the browser we're using. I've found this same problem on at least two different browsers, so can't be solely down to

that.

 

I would also say that this problem is definitely putting me off posting on Pandy's just now. Feeling very fragile just now and could really do with the support it provides, but losing the posts just results in me feeling even more isolated, because I feel silenced even on here. Like "something" is telling me that I shouldn't be telling anything on here.

 

Thanks


Edited by MagMill, 24 May 2014 - 05:54 AM.



Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.