Jump to content


Photo

issue accessing the board from firefox


  • Please log in to reply
4 replies to this topic

#1 Hales

Hales
  • Walking tall against the rain

  • Member
  • posts: 13,764

Posted 21 November 2010 - 08:45 AM

Hey,

So I'm having issues with firefox and accessing the board. I was online eariler and just about to send a PM and the site seemed to crash and I got the following message come up on the webpage:

400 Bad Request:

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.


I thought it was just a glitch with the board but I am am still getting this error message every time I try and access the board from firefox. I've never recieved this error before and I have zero idea what it means or how to fix it!

I know the board isn't down or it isn't a issue with my net settings as IE seems to work just fine. IE is driving me nuts tho because all the formating of the board is slightly weird which is why I switched to firefox in the first place.

Can anyone help? Its not a big issue I know but its annoying me already! Thanks!

Hayley
x

#2 GreenSnail

GreenSnail
  • Inactive Member
  • posts: 1,777

Posted 21 November 2010 - 09:07 AM

There is a recent firefox update, i installed it and had problems with several sites, so reinstalled the previous version. it could be that if you recently updated it.

also, firefoxes silly way of doing things could have registered pandys as an unsafe site. so, go to tools > options > privacy > cookies > show cookies > then find pandys, and delete it from the list, problem should be fixed :) if pandys isnt on the list then thats not the problem

#3 Kate

Kate
  • Swirling round with this familiar parable...

  • Moderator
  • posts: 24,724

Posted 22 November 2010 - 05:36 AM

Thanks so much Vision for your suggestions! I use Firefox too and haven't had any of those issues. Let us know how you go Hales and we can look into it more for you :)

#4 Hales

Hales
  • Walking tall against the rain

  • Member
  • posts: 13,764

Posted 22 November 2010 - 07:00 AM

I think firefox just randomly updated itself and threw all the settings out! I had to go back in and reset everything, cleared cookies and cache and that seemed to fix the problem! Thanks! :)

#5 Kate

Kate
  • Swirling round with this familiar parable...

  • Moderator
  • posts: 24,724

Posted 23 November 2010 - 01:00 AM

Thanks for letting us know Hales :)


Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.