Jump to content


Photo

Quick exit button and blog question


  • Please log in to reply
5 replies to this topic

#1 belle_et_la_bete

belle_et_la_bete
  • Chronic Daydreamer

  • Member
  • posts: 144

Posted 05 August 2010 - 04:37 PM

Hi there,

While on a website earlier i saw it had a "Quick exit" button which redirected me to Google. I've never seen this before, but i'm told it's quite common and it got me thinking. So many times i've had to make a quick panic filled exit from Pandys and how handy it'd be if you had one on here. Just wondered what your thoughts are on this.

Also, i tried putting a video in a blog post earlier and it wouldn't show up, just the blank box with the X in. Also i noticed on another post, which used to have pictures and a video in it, that they have disappeared and are now too just shown as the blank box even though in the original post they were there just fine. Why is this? even tried the little drop down box for HMTL code and putting the embedded code in but still no luck. Any ideas?

Thanks
Chloe

#2 Melinda

Melinda
  • from LittleGirlLost to a woman found

  • Contributing Member
  • posts: 5,866

Posted 05 August 2010 - 07:19 PM

We will have to take a look at what it would take to put a "quick exit" button on the site.

You should be able to link to a video in your blog, is that what wasn't working, or were you trying to upload a video? If you could link us to the posts the video/image disappeared from, that would help us to figure out what happened so we can try to fix it.

#3 belle_et_la_bete

belle_et_la_bete
  • Chronic Daydreamer

  • Member
  • posts: 144

Posted 06 August 2010 - 01:12 AM

Thanks for replying :)

I tried to add video through the "insert media" button by entering the url in the box. When i firt posted the blog they worked just fine. It's a boring blog entry so i'm not that fussed about it, but videos won't seem to work when i try and add them to a new post either.

Heres the blog with the missing video

Thanks
Chloe

#4 Ash

Ash
  • AshterDashter PassMeTheCakeFaster

  • Contributing Member
  • posts: 18,015

Posted 06 August 2010 - 12:57 PM

Hi Chloe,

I see a picture and two videos on the link you posted. Is it possible that your browser is set to not show pictures or videos? It looks all fine to me!

Ash

#5 Kate

Kate
  • Swirling round with this familiar parable...

  • Moderator
  • posts: 24,927

Posted 07 August 2010 - 10:59 PM

Hi Chloe,

I had a look too, and I can see the pics of the O2 festival, Slash, and the video. Maybe check your settings for viewing videos or pics?

Take care,
Kate

#6 belle_et_la_bete

belle_et_la_bete
  • Chronic Daydreamer

  • Member
  • posts: 144

Posted 10 August 2010 - 04:55 AM

Hey thanks, after much playing around with my laptop it's finaly letting me see them. Sorry about that!


Pandora's Aquarium, Inc. is not intended to be a substitute for professional assistance. All members and visitors are encouraged to establish a relationship with a trained counselor, therapist, or psychiatrist. Pandora's Aquarium, Inc. offers rape and sexual abuse survivor-to-survivor support only. Despite any qualifications staff or members possess, they are not engaged in a professional relationship with any other member. Survivors in crisis are urged to seek local help by contacting 911 or their local rape crisis center. Use of this website constitutes acceptance of the Terms of Service located here.