Sign in to follow this  
Followers 0
Guest golden lady

Password problems

7 posts in this topic

OK, three times this week I go to log in and my password doesn't work. Fortunately the procedure for forgotten passwords works, but this is getting a little annoying. Just thought I'd let you guys know this is going on.

Barbara

Share this post


Link to post
Share on other sites
Yeah, I had that same problem a week or so ago (and someone else mentioned it to me as well), so it's not just you...

Lora

Share this post


Link to post
Share on other sites
Your passwords have changed without you requesting it? Weird. When you retrieve it, is it random letters or words? Did you get an email saying that you requested a password change?

sorry for all the questions; I just want to try to figure out why it's doing this!


Shannon

Share this post


Link to post
Share on other sites
I've had the same problem, which fortunately Lou caught when we were doing loads of stuff in the admincenter because it seemed to come through as a request for a new password.

Much strangeness.

Share this post


Link to post
Share on other sites
For me, my old password just would NOT work (which is really weird b/c at home it is stored on my computer, so I know it was right, and I tried typing it in again).  So I requested to re-do it.

Lora

Share this post


Link to post
Share on other sites
Same for me as with Lora, just 3 times in the past week. And one of the 3 times, the unlock screen password failed to be emailed for 5 tries in a row. Fortunately, I'm stubborn, and the 6th time worked.

When I clicked on the Forgot Password option, it sent me an unlock code by email. I used it on the unlock screen, and it sent me a random password, not the one I had created.

Good thing I'm not paranoid...I think.
 :;):  :upside:  :D

Barbara

Share this post


Link to post
Share on other sites
This is so odd.

The good news is that this shouldn't be a security issue, because YOUR original password is needed to change the password, and to have it emailed it is emailed only to your address.

So...I'm going to check out the iboard support forums to see if i can find a reason and a fix.

Thanks for letting me know :)
Shannon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0