Sign in to follow this  
Followers 0
belle_et_la_bete

Quick exit button and blog question

6 posts in this topic

Hi there,

While on a website earlier i saw it had a "Quick exit" button which redirected me to Google. I've never seen this before, but i'm told it's quite common and it got me thinking. So many times i've had to make a quick panic filled exit from Pandys and how handy it'd be if you had one on here. Just wondered what your thoughts are on this.

Also, i tried putting a video in a blog post earlier and it wouldn't show up, just the blank box with the X in. Also i noticed on another post, which used to have pictures and a video in it, that they have disappeared and are now too just shown as the blank box even though in the original post they were there just fine. Why is this? even tried the little drop down box for HMTL code and putting the embedded code in but still no luck. Any ideas?

Thanks

Chloe

Share this post


Link to post
Share on other sites

We will have to take a look at what it would take to put a "quick exit" button on the site.

You should be able to link to a video in your blog, is that what wasn't working, or were you trying to upload a video? If you could link us to the posts the video/image disappeared from, that would help us to figure out what happened so we can try to fix it.

Share this post


Link to post
Share on other sites

Thanks for replying :)

I tried to add video through the "insert media" button by entering the url in the box. When i firt posted the blog they worked just fine. It's a boring blog entry so i'm not that fussed about it, but videos won't seem to work when i try and add them to a new post either.

Heres the blog with the missing video

Thanks

Chloe

Share this post


Link to post
Share on other sites

Hi Chloe,

I see a picture and two videos on the link you posted. Is it possible that your browser is set to not show pictures or videos? It looks all fine to me!

Ash

Share this post


Link to post
Share on other sites

Hi Chloe,

I had a look too, and I can see the pics of the O2 festival, Slash, and the video. Maybe check your settings for viewing videos or pics?

Take care,

Kate

Share this post


Link to post
Share on other sites

Hey thanks, after much playing around with my laptop it's finaly letting me see them. Sorry about that!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0