Sign in to follow this  
Followers 0
Shannon

Anyone else had this problem?

6 posts in this topic

Am I on crack?

For awhile, I swore I was, because i REMEMBERED making posts and then when I looked the next day they weren't there. Gremlins, I thought.

But it happened about 10 times today...I would post, hit "add reply" and instead of taking me to the thread with my post added, it takes me to the board main page. And hitting back doesn't work because i just get an empty form - what I wrote is gone and I have to re-type.

How annoying! Is htis happened to anyone else?

Shannon

Share this post


Link to post
Share on other sites
I've had this happen with PMs, not with posting but then again, I haven't post very much at all in a while.

Share this post


Link to post
Share on other sites

Must say that when I first read this I had this really good sarcastic comment to make   :D   but, I was half asleep, so it may not have been all that good...but any rate I can't think of it now... :P

But, no I haven't had that happen

HUGS, shannon

PS...I've been very glad to see the mods posting more stuff recently...think Jes and Shannon got on a roll the other day...I know that I enjoy reading your responses to posts and I "like" when you post about your own stuff as well...it reminds us all that despite how far you've (general you, not neccessarily you as in mods) come in healing, there will be things that affect you, days that you will be a bit "off", etc...so, anyway, thanks for posting more lately...hope to see more of it

HUGS to the mods

Share this post


Link to post
Share on other sites

hahahaha, Shannon and I were talking and then posted to the same thread simultaneously the other day.

Also, Shannon, did you try clearing your cookies?

Share this post


Link to post
Share on other sites

So, it was an accident that you guys got on a posting roll?  Well, I sincerely hope you keep it up...I enjoy reading from you all!  no, really, I mean it...  now, can I have some of those cookies, Shannon?  

oh, never mind, you meant clear the cookies on the computer did you... :D

Share this post


Link to post
Share on other sites

I have had this just a few times, in both pms and posting. But the others are right if you keep up on the clearing of your cookies it does help.

Donna =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0