Sign in to follow this  
Followers 0
Hales

Can't post links

3 posts in this topic

Hey all,

Well this problem may have arisen from any of 3 reasons -

1- gremlins in the system, nothing I can do about it.

2- the fact that I have had to delete everything off my laptop and reset it to factory settings has made this problem happen.

3- I am too tired and jet lagged to think straight and I should go to sleep instead of being here because I am just a tired mess who is too cold to type!

I better get the the point right? Well I was just posting back on a topic and I tried to post a link to another forum here at Pandy's. I have never had a problem with doing this before but it has come up with the following message:

The error returned was:

Authorization mismatch - please go back and try again. If you have been trying to access a function incorrectly, please use the proper method.

Hmmmm help please!

Hayley

x

Share this post


Link to post
Share on other sites

Hi Hayley,

That error usually comes up when you take awhile to submit a post after starting it. It is due to a security setting - it keeps people from being able to post should someone accidentally leave their computer open to Pandy's. When it happens to me, I hit the back button, save what I was going to post, shut down my browser, restart it and try again!

Sorry for the inconvenience!

Shannon

Share this post


Link to post
Share on other sites

Hey Shannon,

Ahhh ok that makes sense, thanks for the help. I am really not with it today, the joy of flying 3500 miles in 8 hours!

Hayley

x

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0